PythonLearn

Setting up your PythonLearn Devlopment Environment

We have separate pages for each of the commonly used Operating Systems:

Note: Make sure that you have Python 2.6.1 or later but do not install Python 3.x. There are signficant differences between Python 2 and Python 3 and this book and class is still Python 2.

You will need Quicktime (or iTunes) installed on your computer to view any video materials or screencasts. You should probably download the high quality copies of these files or screencasts to your computer and view/play them locally. They are rather large files and you will want to move back and forth as well as start and stop the podcasts so you can perform the steps as indicated.